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Part 1
Getting Started

Please take a few minutes to read the following three brief chapters on what you should 
know before you start using EnergyAccess.

Chapter 1, “Installing EnergyAccess,” gives you step-by-step instructions about how to 
install EnergyAccess.

Chapter 2, “Using EnergyAccess,” shows you how to use its windows, and get help.

Chapter 3, “Understanding the Demand Control Concept,” discusses how demand 
control works and relates to your electric bill.
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Chapter 1: Installing EnergyAccess
This chapter tells you what you need to run EnergyAccess and how to install it.

What You Need

EnergyAccess requires the following hardware and software:

Hardware

• a PC with a Pentium processor or higher

• at least 8 megabytes (8MB) of RAM (minimum)

• a hard disk with at least 10 megabyte (MB) of free disk space available

• a RS-232 serial or com port with a DB-9 sub-D connector or a USB port and 
compatible USB-to-Serial converter

• a Brayden Automation 9300 series Energy Sentry® Demand Controller or 
Monitor with Version 3.5 Firmware or later

• RS-232 interface cables (included with this software)

 Note Although EnergyAccess has been designed to work with the Energy Sentry demand 
controller or monitor, many functions, such as graphing an existing Log fi le, are available 
without connecting to a demand controller or monitor.

 Note If you are upgrading from an older version of EnergyAccess, you will need to uninstall the old 
version prior to installing Version 3.2.

Software

• Microsoft Windows XP with Service Pack 3, or Windows 7 Operating System

Installing EnergyAccess

The following steps should be followed to successfully install EnergyAccess.

  To install EnergyAccess

 1 Insert the EnergyAccess program CD ROM into the disk drive.

 2 From the Program Manager’s File menu, choose Run.
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 3 Type d:\EnergyAccess Setup 3-2.msi if you are installing from Drive D.

 4 Click OK.

 5 Follow the on-screen instructions.  EnergyAccess also comes with another useful 
program called EAL Viewer for viewing and printing log fi les.  If you would like 
to load it as well, enter the drive letter and name.  For instance d:\EAL Viewer 
setup.exe.  Follow the on screen instructions.  No registration is necessary for 
EAL Viewer.

Registering EnergyAccess

The fi rst time you run EnergyAccess you will be asked to register it with Brayden 
Automation Corporation. You MUST register EnergyAccess before it is functional. 
Call (970) 461-9600 to register EnergyAccess. Ask for a registration number key. 
You must present proof of purchase and the serial number of your demand controller 
or monitor. The registration number and password will only work for the current day 
and for one registration only. Therefore, do not call to register until you are actually 
ready to install it or you know the date you intend to install it. Make sure that you 
have already installed your demand controller or monitor and that it is connected to 
the computer and powered up. If you re-install EnergyAccess on a different computer, 
you will have to re-register.

Note You must have administrator rights on the computer for proper installation.

Where to Go From Here

• “Chapter 2: Using EnergyAccess” shows you how to start EnergyAccess, use its 
windows, and how to get help.

• “Chapter 3: Understanding the Demand Control Concept” teaches you the basics 
of how demand control works and how the Energy Sentry demand controller 
or monitor and EnergyAccess software work together to help you control your 
electrical demand.

• “Part 2 Putting EnergyAccess to Work” shows you how to immediately start 
putting EnergyAccess to work.
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Chapter 2: Using EnergyAccess
Chapter 2 shows you how to start EnergyAccess. You will also fi nd several tips about 
resizing a window, moving between fi elds, using the EnergyAccess status bar, and 
getting help.

Starting the EnergyAccess Software

The following steps show you how to start EnergyAccess.

  To start EnergyAccess

 1 From the Windows Start Menu, double click on the EnergyAccess icon on the 
desktop.

 2 Once EnergyAccess is running, the following menus appear across the top of your 
screen:

Exiting EnergyAccess

Exiting EnergyAccess automatically closes all open windows and stops 
communication with the demand controller.

  To exit or quit EnergyAccess

From the File menu, choose Exit. Choosing Exit automatically closes any open 
windows. Alternately, you can close EnergyAccess by clicking on the “X” in the 
upper right hand corner of the main window or by pressing ALT-F4.  If you are 
logging data to a log fi le, be sure to halt the logging before closing EnergyAccess.

Using EnergyAccess Windows

This section shows you how to use the EnergyAccess Status Bar.

Using the EnergyAccess Status Bar

The status bar is a horizontal bar at the bottom of the EnergyAccess window:
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The status bar displays information about the risk of exceeding the Demand Limit, the 
time until the Demand Limit will be reached, whether or not the demand controller’s 
data is being saved to a fi le, which communications port is being used, and the 
demand controller’s model and fi rmware version number.

The Power Bar portion displays one the following conditions and corresponding 
colors:

Color Message Meaning
Green Safe If the present conditions continue, the average demand will 

not exceed the demand limit.
Yellow Caution If the present conditions continue, the average demand 

may exceed the demand limit, but the demand controller will 
probably be able to maintain the average below the limit.

Red WARNING If the present conditions continue, the demand controller will 
not be able to prevent the average from exceeding the limit.

The Power Bar integrates many pieces of information, including the instantaneous 
demand, average demand, demand limit, and the on/off status of loads. EnergyAccess 
gives each piece of data a different weight and then combines the information using 
a proprietary algorithm to give you a quick and easy way to determine if the average 
demand might exceed the demand limit.

The Power Bar is updated once per second, which gives you a “real-time” feel for 
the current demand control situation.

The Demand Countdown Timer displays the minutes and seconds until the average 
demand will reach the demand limit (if the instantaneous demand remains the same). 
For a fi fteen minute averaging period, the display is updated every eight seconds. The 
time is shown to the nearest ten seconds to make it easier to read.

To calculate the time until the average demand reaches the demand limit, 
EnergyAccess reads how much power was used over the last sixteen seconds 
and assumes that the power will be used at the same level from now on. If the 
instantaneous demand remains the same, the average demand will reach the demand 
limit in the time shown.

The Logging Status shows whether the demand controller’s data is being saved to a 
Log fi le.

The Com Port Status shows which of your PC’s serial communications ports 
is being used by the demand controller, the controller’s model number, and the 
controller’s fi rmware version number.

Com?: indicates that a communications port has not been selected.

Com1: ????V?? indicates that either the controller or monitor is turned off or that 
you have a problem with the RS-232C cable or network connection.
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Using the Power Bar and Demand Countdown Timer Together

The Power Bar and Demand Countdown Timer use completely independent 
sources of information. Neither one uses the results of the other in its calculations, 
so you can look at two independent pieces of information and decide for yourself 
whether or not you need to take any action.

Since the Power Bar is updated once per second, it provides a display that changes 
more quickly than the Demand Countdown Timer and it is more easily affected by 
short power fl uctuations, such as motor turn-on currents. The Demand Countdown 
Timer provides more of a long-term indicator of electrical usage.

If the Power Bar displays the “WARNING” message, then some action may 
need to be taken to avoid exceeding the demand limit. Occasional, short bursts of 
“WARNING” do not necessarily indicate a problem.

How to Get Help

Only registered users of version 3.x can receive technical support. When you installed 
EnergyAccess Version 3.x you registered it. Please have your registration of your 
copy of EnergyAccess and the serial # of your demand controller or monitor available 
when you call.  You will fi nd your license key number under the help menu in the 
“About EnergyAccess” menu selection.

Before You Call

If you have a question, you probably want to get it answered right away. But before 
you call, try the following:

Read The Manual

Most users want to start using a program without reading the manual. However, if you 
have any questions about how to use EnergyAccess, please read the relevant sections 
in the manual before calling us. Try looking in the table of contents and the index.

Know Your Number

When you call for technical support, you will be asked for your registration key and 
product serial numbers. You will fi nd these on the inside front cover of this manual or 
in Help - About EnergyAccess.

Have EnergyAccess Running

By having EnergyAccess running on your computer, you can more easily describe 
your problem and follow directions.

If you are calling about an on-screen message, please have the message in front of 
you on your screen or write it down in detail.
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Know Your Version Number

You can fi nd the EnergyAccess version number on the About EnergyAccess dialog 
under the Help menu:

How to Reach Brayden Automation Corporation

You can reach us in the following ways:

• Telephone technical support is available between 8 a.m. - 12 noon and 1 p.m. - 5 
p.m. (MT), Monday through Friday:

 Phone support: (970) 461-9600

• You can fax us questions or comments at any time:

 Fax registration and support: (970) 461-9605

• You can E-mail us: support@brayden.com 

• And you can write us:

 Brayden Automation Corp.
 Attn: Technical Support
 6230 Aviation Circle
 Loveland, CO 80538
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Chapter 3: Understanding the 
Demand Control Concept

What Is an Energy Rate?

An Energy rate bills you for electrical use according to the total energy used per 
month (total kilowatt-hour use), regardless of how or when you use this energy. Since 
demand peaks do not affect Energy rate billing, the Energy Sentry system does not 
offer you any benefi ts under an Energy rate. 

What Is a Demand Rate?

Unlike an Energy rate, a Demand rate charges you not only for total energy use, but 
how fast it is used. 

When you use a lot of energy in a short amount of time, you create a high peak 
demand, which is the highest demand that has occurred during any one averaging 
period during the billing period. For example, when offi ce equipment, lighting and 
heating/cooling systems are turned on in the morning, this might create a higher 
demand than during the evening. A peak demand can occur anytime during the month. 

Even though you might not have high electrical demands continuously throughout 
your business day, your utility company uses your single highest peak demand that 
has occurred during the billing period to compute your electric bill. If you can control 
your maximum usage in any and all demand intervals, you can signifi cantly lower 
your monthly electric bills.

What Is a Time-Of-Use (TOU) Demand Rate?

Under the Time-Of-Use (TOU) Demand rate, the electric utility determines when it 
costs the most for the electricity that it supplies. It then passes the extra cost along 
to its customers by charging more for the electricity during those times. The time 
when electricity costs more is called “On-Peak.” The time when electricity costs less 
is called “Off-Peak.” The Off-Peak times could be certain periods during the day or 
specifi c days. For example, some utilities have weekend days Off-Peak while other 
utilities have holidays as Off-Peak times. Still other utilities break each day into 
multiple On-Peak time periods and Off-Peak time periods.

The major advantage of a TOU rate is that the cost of electricity (when controlled) 
to the customer during the Off-Peak time is usually much less than the cost that the 
utility charges to its non-TOU customers. If a customer can control the expensive On-
Peak electricity, signifi cant cost savings can be achieved.

Under the Time-Of-Use (TOU) Demand rate, you pay for both total energy used and 
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for your highest average peak energy usage during the On-Peak time over the billing 
period (highest average KW demand). The On-Peak time is the period as defi ned by 
a TOU electric rate during which energy demand is the greatest and the utility is at or 
near its system peak.

When compared to the “fl at” Energy Rate, the TOU Demand rate may offer a much 
lower charge for total Kwh used. However, since a utility recovers some of the cost of 
its capital assets and operating costs through a demand charge for the highest average 
peak energy usage during the billing period, the savings could be offset if the demand 
peak is too high.

By controlling the peak demand during the On-Peak time, the demand charge is 
reduced.

How Does the Energy Sentry Demand Controller Fit In?

The Brayden Automation Energy Sentry Demand Controller gives you automatic 
control over your electrical demand. It measures the total demand—the speed at 
which you use energy—throughout your entire offi ce, business, church or other 
commercial or industrial facility. After you or your installer has determined your 
energy usage pattern, you set the demand limit within the Energy Sentry demand 
controller. As your electrical demand approaches the demand limit, the Energy Sentry 
demand controller shuts off pre-determined, non-essential, electrical loads, one at a 
time as needed, for a short time, to prevent your demand level from exceeding the 
demand limit. The Energy Sentry Demand Controller offers effective demand control 
for both Demand and TOU-demand rates.
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What Does  EnergyAccess Do?

EnergyAccess gives you a convenient way to manage and monitor your demand 
controller. With it, you can set the demand controller’s demand limit, load priorities, 
minimum on and off times for loads, and more.

But EnergyAccess does more than merely set parameters within the demand 
controller. It also gives you the ability to log energy use pattern data to a Log fi le, 
graph a stored Log fi le, and graph your load profi le real-time. Load profi le graphs can 
be printed out from the Log fi les allowing you to view daily load profi le graphs and 
understand your energy use patterns. In addition, pop-up, email, and text message 
alarms are programmable on your PC and can assist you in better management of 
your energy use.

As you can see, if you operate under a Demand or Demand-TOU rate, the Energy 
Sentry demand controller and EnergyAccess software offer you a powerful way to 
reduce your electrical demand and therefore reduce your electric bills.
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Part 2

Putting 
EnergyAccess 

to Work
Part 2 shows you how to start putting EnergyAccess to work monitoring and controlling 
your electrical demand:

Chapter 4, “Communicating with the Demand Controller,” shows you how to 
establish communication with the demand controller or monitor and how to change 
communication ports.

Chapter 5, “Editing Demand Controller Confi gurations,” explains how to effectively set 
up the demand controller through the EnergyAccess software.

Chapter 6, “What’s Going On (and Off)?,” discusses how to monitor the status of the 
demand controller or monitor, and set the controller’s demand limit, clock, and peak 
demand.

Chapter 7, “Logging the Demand Controller Data,” shows you how to create, view, and 
print a log fi le.

Chapter 8, “Graphing,” explains how to graph a load profi le from real-time or existing 
data and how to use the Graph window’s controls.
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Chapter 4: Communicating with the De-
mand Controller 

Chapter 4 shows you how to use EnergyAccess to establish communication with the 
demand controller or monitor.

Establishing Communication 
with the Demand Controller or Monitor

Many tasks can be accomplished without communicating with the demand controller. 
You can view a Log fi le, edit a confi guration fi le, and edit load names and alarms. 
However, other tasks, such as real-time graphing, require that the demand controller 
or monitor be connected to one of your PC’s serial communication ports. 

When you start EnergyAccess, communication can be established with the 
demand controller or monitor in three ways; either through one of your PC’s serial 
communication ports, a USB port, or by using your LAN.

Serial Ports

If only one serial port is available for use, EnergyAccess determines if a demand 
controller is connected to it.  If multiple serial ports are available, EnergyAccess gives 
you the opportunity to select a communications port at the appropriate time after it is 
running.

  To establish communication with the demand controller

 1 Start EnergyAccess by selecting its application icon.

Once EnergyAccess is running, the following menus appear across the top of your 
screen:

If EnergyAccess has established communication with the demand controller, the 
Com Port Status portion of the status bar looks like the following:

If a serial port has not yet been selected, the Com Port Status portion of the status 
bar looks like the following:
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If you see the following message on the Com Port portion of the Status bar, the 
demand controller might be turned off or you might have a problem with the cable 
that connects the controller or monitor to your PC:

Make sure that the RS-232C cable is properly connected to the appropriate serial 
port on your PC and the demand controller is turned on.

If connecting using a LAN your Com Port message will look like this:

 2 If communication with the demand controller or monitor has not yet been 
established, choose one of the following commands:

• Upload Confi guration (File and Controller menus)

• Real Time Status (Controller menu)

• Real Time Graph (Controller and Graph menus)

• Events (Controller menu)

• Set Demand Limit (Controller menu)

• Set Clock (Controller menu)

• Reset Peak (Controller menu)

• Record Data to Log File (Logging menu)

Which command you select depends on your purpose for establishing 
communication with the demand controller or monitor. In other words, if you 
attempt to access a function which requires communication with the demand 
controller and communication has not yet been established, EnergyAccess asks 
you to select a communications port.

After selecting one of the commands, EnergyAccess asks you to select 
a communications port if multiple communications ports are available.
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 3 Select the communications port that is used by the demand controller.

 4 Click OK  

The following window appears as EnergyAccess attempts to establish 
communication with the demand controller:

After a few moments, the Status window for the controller appears:

For details about the Status window, see “Monitoring the Real-Time Status of the 
Demand Controller” on page 48.

The Com Port Status portion of the status bar shows which com port is being used, 
the controller’s model number, and the controller’s fi rmware version number. 

For details about each component of EnergyAccess’s status bar, see “Using the 
EnergyAccess Status Bar” on page 7.
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Using a USB Port as a COM Port

It is also possible to communicate with the demand controller using the computer’s 
USB Port.  Use Brayden Automation’s RS-232 to USB convertor (P/N: 0715-0002) 
which is supplied with all new full (non-upgrade) versions of EnergyAccess or may 
be purchased separately. 

  Note: Not all USB to Serial adapters work with all operating systems. Make sure your adapter 
will work with the version of windows that you have installed on the computer running 
EnergyAccess.

  Installing the USB Driver

 1 Follow the directions on the package

Once the USB driver has been installed it mimics a COM Port and thus shows up to 
EnergyAccess as one of the four COM Ports in the COM Port selection dialog box.  
The COM Port that is assigned to the USB driver must be COM1 through COM4.

You may have to reassign the USB adapter to be on Com Port 1 through 4. On most 
adapters the default is Com Port 5. Go to your Device Manager in Windows and 
reconfi gure the USB adapter to one of the four unused com ports.

Using a LAN for Communications

Energy Sentry 9300 Series Demand Monitors and Controllers may be accessed 
using a LAN.  In addition to EnergyAccess 3.2 Software, this requires a Serial to 
Ethernet Adapter (“SEA”) that can be ordered from Brayden Automation Corp 
pre-programmed with the unit’s IP address, if known.  The SEA handles serial 
communications with the demand controller or monitor as well as all the software for 
network and LAN interfacing.

Communicating over a LAN

EnergyAccess can communicate with the demand controller or monitor using a Local 
Area Network (LAN).  This requires the customer’s IT personnel, service provider 
or technician to assign a static IP address for the Serial to Ethernet Adapter (“SEA”).  
Brayden Automation can provide the SEA with a pre-programmed IP address, if it has 
been assigned by you or your IT service personnel.  In the LAN mode of operation, 
the LAN is simply used to transfer serial data from the demand controller or monitor 
to the computer running EnergyAccess.

  Connecting the Demand Controller or Monitor to the LAN

 1 To access the demand controller or monitor, pull down one of the menus and 
select a function that needs communication with the controller like Controller 
Status.  EnergyAccess will open the Com Port Selection window.  

 2 Select the second option “Ethernet” as shown below
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 3 Enter the IP address in the IP address box.  

 4 Enter the port number as 4000 and click “OK”.  The Energy Sentry controller or 
monitor will begin populating the name box with the controller’s or monitor’s 
name.  If this name is the default “Energy Sentry” you may want to change this to 
a unique name which describes your business name, location or address. 

Communicating with Multiple Demand Controllers or Monitors

EnergyAccess can be used to communicate with more than one demand controller 
or monitor simultaneously.  To do this requires multiple instances of EnergyAccess 
running at the same time, one for each controller or monitor connected to the 
computer.  Up to four instances of EnergyAccess can be running at the same time.  
Each instance uses one of the computer’s COM ports or an IP address on your LAN.  
Depending on your computer and software, this may or may not be possible.  Consult 
factory for assistance.  

If you have multiple controllers connected to EnergyAccess and running on the 
same computer, each controller must have a unique controller name.  Each time 
you connect to a new controller for the fi rst time, upload the new controller’s 
confi guration and change its name.
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Chapter 5: Editing Demand Controller 
Confi gurations

A demand controller’s confi guration is made up of many components, including the 
following:

• The demand controller’s or monitor’s name

Every demand controller should have a unique name, which is kept in the 
controller as part of its confi guration. The controller’s name appears at the top of 
each window and is important when EnergyAccess communicates with multiple 
demand controllers.

• On-Peak and Off-Peak limits and times

• Load priorities

• Minimum on/off times for controlled loads

• Holiday settings

A demand controller’s confi guration is actually stored in non-volatile memory in the 
demand controller itself.

 Note Although not strictly stored on the demand controller, load names and alarm settings are 
associated with specifi c demand controllers and appear on the Confi guration window. You 
can modify these settings without uploading the demand controller’s confi guration.

Since your demand controller’s confi guration was set up when your demand 
controller was installed, you can immediately start putting the Energy Sentry system 
to work.

Printing a Demand Controller’s Confi guration

You might want to print the demand controller’s confi guration before making changes 
to it, so you can obtain an overall report of how the demand controller is set up.  In 
addition, if you have multiple confi gurations for your controller’s operations, you can 
keep a hardcopy in your fi les for refernce.

  To print a demand controller’s confi guration

 1 From either the File or Controller menu, choose Upload Confi guration.

 2 From the File menu, choose Print.
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 3 Select the desired printing options.

The available print options depend on the selected printer driver.

 4 Click OK.   

Modifying a Demand Controller’s Confi guration

Although your demand controller’s confi guration should have already been set up by 
your installer, you may fi nd that you need change a system setting to optimize your 
confi guration for your electrical usage. Common changes made are:

• Increase or decrease the controller’s On-Peak or Off-Peak limits.

• Adjust load priorities.

• Modify the minimum on and off times for controlled loads

In addition, any other system parameter can be modifi ed.

  To modify a demand controller’s confi guration

 1 From either the File or Controller menu, choose Upload Confi guration.
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 2 Once the confi guration has fi nished uploading to your computer, edit the 
confi guration.

For details, see “Editing a Confi guration” on page 24.

 3 From the File menu, choose Download Confi guration.

  To edit a confi guration stored on your hard disk

 1 From the File menu, choose Open Confi guration File.

 2 Edit the confi guration.

For details, see “Editing a Confi guration” on page 24.

 3 From the File menu, choose Save Confi guration File and click Save.

 4 To immediately update the demand controller or monitor, choose Download 
Confi guration from the File menu.

Saving a Confi guration to Disk

There are two advantages to saving a confi guration on your hard disk.

• You can quickly restore a controller’s settings to the correct values. 

Suppose, for example, you suspect that the demand controller’s setting may have 
been accidentally changed, either through EnergyAccess or by direct manipulation 
of the demand controller’s knob. If you have saved the demand controller’s 
confi guration to disk, you can restore the controller’s settings by opening the 
confi guration fi le and downloading it to the controller.

• You can quickly set up multiple controller confi gurations, which are similar by 
starting with the confi guration fi le.

  To save a confi guration to disk

Once you have edited a confi guration, choose Save Confi guration from the File 
menu. Please note that saving a confi guration fi le to disk does not automatically 
download it to the demand controller.

Editing a Confi guration

You can change any part of a controller’s confi guration. However, the following 
parameters are set when your controller or monitor was installed and should not need 
to be changed assuming they are correct for your application:

• Number of Loads

• Power Measurement
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• Full Scale

• Demand Averaging Period

• Pulse Constant

• Minimum Off Time for loads

Many settings signifi cantly affect how the controller goes about the business of 
controlling your energy demand. For example, changing the On-Peak Demand Limit 
can drastically affect your energy bill.

Setting the Demand Limits

You can set both On-Peak and Off-Peak demand limits for TOU control or just the 
On-Peak demand limit for a non-time-of-use Demand rate.

Tip You can have EnergyAccess automatically change the On-Peak demand limit on a monthly, 
quarterly, or seasonal basis. For details, see “The Demand Limits They are a Changin’” on 
page 33.

Demand limits look like this on the Confi guration window:

  To set the demand limits

 1 Make the Confi guration window active.

To open the Confi guration window, choose Upload Confi guration from the File 
or Controller menu.

 2 From the Edit menu, choose Demand Limits.
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 Tip You can double-click the appropriate value shown on the Confi guration window to open the 
editing window.

 3 Edit the On-Peak KW Demand Limit.

 Important Editing the On-Peak Demand KW Limit can signifi cantly affect your energy bill. Do so with 
care.

 4 If necessary, enable the Off-Peak KW Demand Limit by unchecking the Off 
check box. 

 5 Edit the Off-Peak KW Demand Limit.

 6 Click OK.  

Items in the Demand Limit Window

On-Peak Options

KW Demand Limit:  As the average demand approaches the value you enter, the 
Energy Sentry demand controller begins shutting off pre-determined loads to control 
energy demand during the On-Peak periods.

Off-Peak Options

Off Checked:  Check Off to prevent the demand controller from controlling loads 
during off-peak times.

Off Unchecked:  While Off is unchecked, you must enter a value for the Off-Peak 
KW Demand Limit. The Energy Sentry demand controller uses the value entered in 
the edit box to control energy demand during the Off-Peak period.

Getting Your Load Priorities Straight

This section applies only to demand controllers. If EnergyAccess is connected to a 
demand monitor, disregard this section.

A priority is the relative importance of each controlled load to all other controlled 
loads, as assigned in the demand controller. As the average demand approaches the 
Demand Limit, the demand controller uses the priority of each load to determine 
which loads to shut off (shed) fi rst.

A load with a priority of “1” is the highest priority and is shed last and restored fi rst. 
A load with a priority of “16” is the lowest priority and is shed fi rst and restored last. 
A load with a priority of “17” is shut off continuously during on-peak periods and 
restored only during Off-Peak periods. Loads of equal priority will rotate being shed 
and restored.  Priority 17 is only used when running a Time of Use rate schedule with 
On-Peak and Off-Peak Periods.  Do not use Priority 17 when running a 24 hour/7 
day-a-week full time demand rate.
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Load priorities look like this on the Confi guration window:

As your electrical demand approaches the demand limit, the Energy Sentry demand 
controller sheds the “2nd Floor Exhaust Fan” fi rst because it has a load priority of 3, 
which, in this example, is the lowest load priority.

If your electrical demand continues to approach the demand limit, Energy Sentry 
begins shedding loads with a priority of 2. Loads with equal priority take turns being 
shed fi rst.

Finally, if your electrical demand still continues to approach the demand limit, Energy 
Sentry begins shedding loads with a priority of 1. In this example, the “Basement 
Heat Pump” has a load priority of 1, so it is the last load to be shed.

After your electrical demand is reduced, Energy Sentry begins restoring the loads in 
the reverse order that they were shed. So the fi rst load to be restored is the “Basement 
Heat Pump” because it has a load priority of 1. Next, loads with priorities of 2 are 
restored. Finally the “2nd Floor Exhaust Fan” load is restored.

  To edit a load priority

 1 Make the Confi guration window active.

To open the Confi guration window, choose Upload Confi guration from the File 
or Controller menu.

 2 Double click on one of the entries of the priority column in the load information 
section of the confi guration window.
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Tip You can double-click the appropriate value shown on the Confi guration window to open the 
editing window.

 3 Edit the desired load priority or priorities.

 4 After you have fi nished editing the load priorities, click OK.  

 5 After you have fi nished editing the confi guration, choose Download 
Confi guration from the File menu.

Changing the Minimum On/Off Times for Loads

This section applies to Demand Controllers only. 

Resistive loads, such as a hot water heater or baseboard electric heat, do not usually 
require Minimum On Times, which should only be used on inductive loads, such as 
a heat pump or air conditioning compressor, and should be as short as possible. Use 
of Minimum On and Off Times restrict the Demand Controller’s ability to control 
demand and should only be used when necessary. Use of Minimum On Times may 
cause the average demand to exceed the set point of the Demand Controller.

Important The Minimum Off Time setting should only be set by a qualifi ed installer.

The Minimum On and Off Times look like this on the Confi guration window:
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In the example, the “AC 1st Floor Conference Room” has a Minimum On Time of 
eight minutes, that is it must stay on for at least eight minutes when restored by the 
demand controller.

  To change a load’s Minimum On/Off Time

 1 Make the Confi guration window active.

To open the Confi guration window, choose Upload Confi guration from the File 
or Controller menu.

 2 Double click on one of the entries of the Minimum On Time/Minimum Off Time 
in the load information of the confi guration window.

Tip You can double-click the appropriate value shown on the Confi guration window to open the 
editing window.

 3 Edit the desired ON or OFF times.

 4 After you have fi nished editing the minimum on/off times for loads, 

 5 click OK.

 6 After you have fi nished editing the confi guration, choose Download 
Confi guration from the File menu.
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The Demand Limits They are a Changin’

You may fi nd that you need to periodically change the controller’s On-Peak demand 
limit due to seasonal changes or differing electrical demands each month. You 
could, of course, use the techniques described in “Setting the Demand Controller’s 
Demand Limit” on page 52 to manually change the demand limit. Or you could let 
EnergyAccess do the work for you. 

With the Auto-Limit option enabled, EnergyAccess uses up to twelve Change 
Dates and demand limits to automatically change the On-Peak demand limit on a 
monthly, quarterly, or seasonal basis. Until you enable the Auto-Limit option on the 
Confi guration window, the controller continues to use the demand limit that you 
set up using the Set Demand Limit window under the Controller menu or with the 
Demand Limit portion of the Confi guration window.

The Auto-Limit option looks like this on the Confi guration window:

Each Change Date and Demand Limit are a “setting pair.” You can use up to 12 
setting pairs. You may use all, some, one, or none of these Change Dates and demand 
limits depending on your particular needs. If you later decide that you prefer to use 
only one demand limit or to change your demand limit manually, you can easily 
disable the Auto-Limit option.

In addition to the twelve setting pairs, there is one additional setting called Number 
of Days Offset. This “fudge factor” is necessary since the meter reader may or may 
not read your meter on the scheduled date. Five or six days usually allows enough 
time for the variation. If the demand limit increases from one Change Date to the 
next, the demand limit changes on the date that equals the Change Date plus the 
number of days entered for Number of Days Offset. If the demand limit decreases 
from one Change Date to the next, the demand limit changes on the date that equals 
the Change Date minus the number of days entered for Number of Days Offset. 

Suppose, for example, you live in a part of the country where the weather gets quite 
hot in the summer, so your building’s air conditioners add signifi cantly to your overall 
electrical demand. You could set up the Change Dates and demand limits like the 
following:
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Notice that the Number of Days Offset is set to 5. Since the demand limit increases 
from date #5 to date #6, the demand limit increases from 6 KW to 12 KW on June 
20th (6/15 plus 5 days). On September 10th (9/15 minus 5 days), the demand limit 
decreases from 14 KW to 12 KW.

  To edit the Auto-Limit Change Dates and Demand Limits

 1 Make the Confi guration window active.

To open the Confi guration window, choose Upload Confi guration from the File 
or Controller menu.

 2 From the Edit menu, choose Auto Limits.

Tip You can double-click the appropriate value shown on the Confi guration window to open the 
editing window.

 3 Edit the desired Change Dates and Demand Limits.

If you want to change the controller’s demand limit monthly to optimize your 
savings, set all twelve setting pairs. If changing your demand limit quarterly 
provides the convenience you desire, simply set four setting pairs. You can 
also use just one setting pair to annually reset the demand limit to a lower level 
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following the high energy-use season and make manual demand limit adjustments 
during the rest of the year.

For tips on optimizing your savings, see “Disabling the Auto-Limit Option” later 
in this section.

For information about how to seasonally change the demand limit, see “Changing 
the Demand Limit Seasonally” later in this section.

 4 In the Number of Days Offset edit box, enter the number of days that you want 
the demand limit to be changed before or after when the meter is read.

 5 After you have fi nished editing the Auto-Limit Change Dates and demand 
limits, click OK.

 6 After you have fi nished editing the confi guration, choose Download 
Confi guration from the File menu.

Disabling the Auto-Limit Option

You can easily disable the Auto-Limit option. 

  To disable the Auto-Limit feature

Set all Change Dates to 0/0. The controller ignores any demand limit with an 
associated Change Date of 0/0, but the demand limits remain in the controller’s 
memory so you can use them later.

Changing the Demand Limit Seasonally

Alternately, the Auto-Limit feature may be used to seasonally adjust the demand limit 
with no consideration given to the exact meter reading date. The following method 
offers greater convenience and simplifi es the use of the Auto-Limit but does not yield 
maximum savings.

  To change the demand limit seasonally

Set the desired Change Date and its associated demand limit. Set the Number of 
Days Offset to 1. 

Optimizing Your Savings

To optimize your savings by using the Auto-Limit feature, fi rst review your electric 
bill or call your local utility to determine the meter reading date. Make sure that this 
is the date that service for the previous period ends and service for the next period 
begins, not the billing date (which is usually different).

Your utility can tell you the date that your meter is read; however, weekends, 
holidays, unexpected delays, or absences can affect the actual date. Each year the 
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Change Dates should be reviewed to confi rm that your meter has been read on the 
expected dates.

When you receive your utility bill, make sure that the meter was read during the 
target period, that is, the target date plus or minus the number of days entered in 
the Number of Days Offset edit box. You should notify your utility that the meter 
reading date is critical to you and that the meter should be read on the target date plus 
or minus the number of days entered in the Number of Days Offset edit box. Ask 
them to notify you in advance of any changes that affect the meter reading date.

The Number of Days Offset should be set conservatively to make the change as soon 
as possible but with a high level of confi dence that the meter will actually be read 
within the target period. Five to six days is usually adequate for utilities which read 
meters on a repeatable basis. Eight or nine days may be necessary for utilities which 
have a less structured and more irregular meter reading interval. Less than four days 
of off-set time is usually inadequate because of weekends and holidays which fall 
on the following Monday. Even if the utility can guarantee the meter reading date, a 
Number of Days Offset of at least 4 should still be used.

If you use the Auto-Limit option, keep in mind that the demand limit will change 
automatically at the programmed dates this year, next year and each year thereafter. 
It will change without warning and may not be appropriate or adequate for a future 
year’s conditions although weather is generally the same from year to year. Even 
though the Auto-Limit feature can make the job of adjusting your demand limit 
effortless, you need to review the target dates and demand limits periodically (no less 
than annually) to make sure they are right for you and consistent with your utility’s 
scheduled meter reading dates.

Overriding the Auto-Limit Demand Limit

The current demand limit in effect is shown on the Status window under the 
Controller menu. If you change the controller’s demand limit with the Set Demand 
Limit window under the Controller menu or with the Demand Limit portion of the 
Confi guration window, the “new” demand limit serves only as temporary override. 
It is in effect only until the next scheduled demand limit change by the Auto-Limit 
option.

For example, suppose the current date is August 12th. The Change Dates you 
have entered for dates #7 and #8 are July 15th and August 14th, respectively. You 
are currently in the seventh period and the Demand Limit (KW) setting on the 
Automatic Demand Limit Changes window is 7.0 KW. The Demand Limit (KW) 
for date #8 is 8.5 KW. You have decided that 7.0 KW is not enough, so you use the 
Set Demand Limit window under the Controller menu to immediately change the 
controller’s demand limit from 7.0 to 7.5 KW. Everything seems to be fi ne with 7.5 
KW. Two days later, August 14th, is the meter reading date and the Change Date for 
date #8. The Number of Days Offset setting is 4 days. Therefore, on August 18th, 
the demand limit changes from 7.5 KW to 8.5 KW, the demand level set in date #8 
(August 14th plus 4 days of offset, since the demand limit is increasing.) Next year on 
July 15th, a demand limit of 7.0 KW will again be implemented.
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Editing the Time-of-Day and Dates for 
On-Peak and Off-Peak periods

You can edit the time of day and dates for two On-Peak and Off-Peak periods for 
the number of seasons selected (0-4) in the nS setting. These times should match the 
times specifi ed by your utility. Two seasons, winter and summer have been selected 
for this example.

The demand limit time-of-day settings look like this on the Confi guration window:

  To edit the Demand Limit Time-of-Day control

 1 Make the Confi guration window active.

To open the Confi guration window, choose Upload Confi guration from the File 
or Controller menu.

 2 From the Edit menu, choose the Time-of-Day Control menu.

Tip You can double-click the appropriate value shown on the Confi guration window to open the 
editing window.
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 3 Edit the desired dates or times for the On-Peak or Off-Peak Demand Limit.

 Note If you are not using time-of-use demand control, enter 0/0 for all seasonal Start Dates or set 
the number of seasons to zero (0) and make certain that Weekends On-Peak is checked.

 4 After you have fi nished editing the Demand Limit time-of-day controls, click OK.

 5 After you have fi nished editing the confi guration, choose Download 
Confi guration from the File menu.

Items in the Time-of-Day Control of 
Demand Limit Window

Time-of-Day Control

 Summer Start Date Enter the date that the summer billing period starts. To disable the summer 
TOU times, enter 0/0.

 Summer Time 1, On-Peak Enter the fi rst time that the On-Peak period starts each day during the 
summer.

 Summer Time 1, Off-Peak Enter the fi rst time that the Off-Peak period starts each day during the 
summer.

Summer Time 2, On-Peak Enter the second time that the On-Peak period starts each day during the 
summer.

 Summer Time 2, Off-Peak Enter the second time that the Off-Peak period starts each day during the 
summer.

 Winter Start Date Enter the date that the winter billing period starts. To disable the winter 
TOU times, enter 0/0.

 Winter Time 1, On-Peak Enter the fi rst time that the On-Peak period starts each day during the 
winter.

 Winter Time 1, Off-Peak Enter the fi rst time that the Off-Peak period starts each day during the 
winter.

 Winter Time 2, On-Peak Enter the second time that the On-Peak period starts each day during the 
winter.

 Winter Time 2, Off-Peak Enter the second time that the Off-Peak period starts each day during the 
winter.

If 3 or 4 seasons are selected, the additional settings will show up.
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Options

 Weekends On-Peak Check Weekends On-Peak if weekend days are considered On-Peak by 
your utility company. Uncheck Weekends On-Peak if weekend days are 
considered Off-Peak by your utility company.

 Auto Daylight Savings  Check “Automatically adjust clock for daylight savings 
 Adjust changes” if your clock changes between standard time and daylight 

savings time twice a year. Uncheck “Automatically adjust clock for 
daylight savings changes” if your clock stays on standard time year round. 
Select either “Prior to 2007” or “Year 2007 and After” to select the correct 
Daylight Savings Time (DST) setting. Remember, this must match the 
meter’s DST change setting.

Editing the Dates for Holidays

Your utility company determines holiday dates, during which your electrical use is 
billed at the Off-Peak rate. You only need to change these dates once a year. If you 
are not billed at a time-of-use Demand rate, enter 0/0 for all holiday dates for the 
fi rst four holidays and onP for the last fi ve holidays.  This way all holidays will be 
disabled.

The holiday date settings look like this on the Confi guration window:

The fi rst three holiday dates are automatically set for you.

  Note: Some versions of the demand controller may have different settings options.

  To edit the dates for Holidays

 1 Make the Confi guration window active.

To open the Confi guration window, choose Upload Confi guration from the File 
or Controller menu.

 2 Choose the Holidays submenu from Time-of-Day Control under the Edit menu.
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Tip You can double-click the appropriate value shown on the Confi guration window to open the 
editing window.

 3 Edit the desired dates for holidays. 

(Different models of demand controllers and their fi rmware editions set the holidays 
differently- refer to your specifi c demand controller’s technical manual.)

Note If you are not using time-of-use demand control, enter 0/0 for all the holiday dates.

 4 After you have fi nished editing the Holidays, click OK.

 5 After you have fi nished editing the confi guration, choose Download 
Confi guration from the File menu.

Editing the System Settings

With the exception of the demand controller’s name, System Settings should only be 
adjusted by a qualifi ed installer, unless you understand the function of each setting 
and the effects of ganging each setting.

The System Settings look like this on the Confi guration window:
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  To change the demand controller’s name

 1 Make the Confi guration window active.

To open the Confi guration window, choose Upload Confi guration from the File 
or Controller menu.

 2 From the Edit menu, choose System Settings.

Tip You can double-click the appropriate value shown on the Confi guration window to open the 
editing window.

 3 Edit the demand controller’s name.

 4 Click OK.

 5 After you have fi nished editing the confi guration, choose Download 
Confi guration from the File menu.

Items in the System Settings Window

 Controller’s Name Every demand controller should have a unique name, which is kept in the 
controller as part of its confi guration. The controller’s name appears at the 
top of each window and is important when EnergyAccess communicates 
with multiple demand controllers.

 Number of Loads The Number of Loads is set by your installer. 

 Demand Averaging Period The Demand Averaging Period is set by your installer.

 Power Measurement The Power Measurement is set by your installer.

 Full Scale The Full Scale is selected by your installer.

 Pulse Constant The Pulse Constant is set by your installer.
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Editing the Commercial Settings

You can set up loads as normally open relays.

  To edit the commercial settings

 1 Make the Confi guration window active.

To open the Confi guration window, choose Upload Confi guration from the File 
or Controller menu.

 2 From the Edit menu, choose Commercial Settings.

 3 Check the loads that you want set up as Normally Open Relays.

 4 After you have fi nished editing the Commercial Settings, click OK.

 5 After you have fi nished editing the confi guration, choose Download 
Confi guration from the File menu.

 Do not use this setting unless your relaying scheme is designed for normally-
open relays and your fail-safe state is properly confi gured.  Consult factory for 
assistance on using this feature.
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Editing the Alarms

You can set up EnergyAccess to warn you with an audible, visual, email or text 
message alarm when the average demand approaches or exceeds the demand limit.

The alarm settings look like this on the Confi guration window:

  To edit the alarms

 1 From the Edit menu, choose Alarms.

 Tip You can double-click the appropriate value shown on the Confi guration window to open the 
editing window.

 2 If necessary, select the demand controller’s name from the Controller’s Name 
drop-down list.
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 3 Select or deselect the desired options for the Exceeding Demand Limit alarm.

 4 Select or deselect the desired options for the Approaching Demand Limit alarm.

 5 After you have fi nished editing the Alarms, click OK.

After you have fi nished editing the Alarms, it is not necessary to download the 
confi guration since this information is stored on your computer’s hard disk.

Items in the Edit Alarms Window

Sound Alarm When options determine when the alarm is initiated. Conditions must 
be met for all checked options before the alarm will engage. For example, suppose 
that both Average Increasing and Instantaneous Above Limit are checked for the 
Exceeding Demand Limit alarm. For the alarm to sound, the following conditions 
must be met:

• The average demand must be equal to or greater than the demand limit

• The average demand must be increasing

• The instantaneous demand must be above the demand limit.

All three conditions must be met. If only one or two conditions are met, the alarm will 
not pop-up or sound.

Exceeding Demand Limit Options

 Audio Alarm Check Audio Alarm if you want the alarm to sound through your 
computer’s speaker.

 Window Pop-Up Alarm Check Window Pop-Up Alarm if you want the alarm to appear on your 
monitor.

Text Message/ Email Alarm Check Text Message if you want a text message or email warning sent 
to your phone or computer upon an alarm condition.  Enter the email 
address or cell phone number in the dialog box below.

 Average Increasing Check Average Increasing if you want the alarm to go off when the 
average demand is increasing.

 Instantaneous Above Limit Check Instantaneous Above Limit if you want the alarm to go off when 
the instantaneous demand exceeds the demand limit.

Approaching Demand Limit Options

Audio Alarm Check Audio Alarm if you want the alarm to sound through your 
computer’s speaker.

Window Pop-Up Alarm Check Window Pop-Up Alarm if you want the alarm to appear on your 
monitor.
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 Text Message/ Email Alarm Check Text Message if you want a text message or email warning sent 
to your phone or computer upon an alarm condition.  Enter the email 
address or cell phone number in the dialog box below.

 Average Is > When checked, this alarm condition is met whenever the average 
demand is greater than a percentage of the demand limit, as entered in 
the edit box.

 Average at Limit < When checked, this alarm condition is met whenever the average 
demand will reach the demand limit in less than the time entered in the 
edit box. The value used to set off the alarm is displayed in the Demand 
Countdown Timer portion of the Status bar.

 Average Increasing Check Average Increasing if you want this alarm condition to be met 
when the average demand is increasing. 

 Instantaneous Above Limit Check Instantaneous Above Limit if you want this alarm condition to 
be met when the instantaneous demand exceeds the demand limit.

  Enabling Text Message or Email Alarms:

 1 Enter the email addresses and cell phone numbers of the parties you wish to 
receive the alarm notifi cation.

 2 Set the message frequency from 1 to 15 minutes.  The alarm will repeat at the 
specifi ed interval if the alarm conditions are still valid.

Editing Load Names

Load names are for your convenience. You probably would fi nd “A/C - Conference 
Room” easier to remember than associating “Load #5” with the conference room’s air 
conditioner.

  To edit the load names

 1 From the Edit menu choose Load Names.
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Tip You can double-click the appropriate value shown on the Confi guration window to open the 
editing window.

 2 Select the demand controller for which you want to edit load names.

 3 Edit the highlighted load name.

 4 Click OK after you have fi nished editing load names.

After you have fi nished editing the load names, it is not necessary to download 
the confi guration since this information is stored on your computer’s hard disk.
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Chapter 6: What’s Going On 
(and Off)?

This chapter explains how to monitor the demand controller’s status and set the 
demand limit and demand controller’s clock on-the-fl y.

Monitoring the Real-Time Status of the Demand Controller

By monitoring the activity of the demand controller, you can observe the behavior of 
your electrical usage as it occurs. EnergyAccess alerts you when the average demand 
approaches the demand limit, allowing you to manually control loads, if necessary. 

  To begin monitoring the status of the connected demand controller

Choose Real-Time Status from the Controller menu. 

Note If communication with the demand controller has not yet been established, a dialog appears 
asking you to select a communications port. Select the port and click OK.

The following window appears as EnergyAccess attempts to establish 
communication with the demand controller:

After a few moments, the Status window for the connected demand controller 
appears:

Note A green light or “On” indicates that power has been made available(restored) to the load. This 
does not necessarily mean that the load has been turned on.
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Viewing Options

You can view the status of controlled loads in four ways:

• Load names with on/off indicator lights

• Load numbers with on/off indicator lights

• Load names with on/off text

• Load numbers with on/off text

Tip You can double-click a load name to open the Load Names editing window. 

In addition, you can select from the following viewing styles:

• Vertical Style (default)

• Standard Style

• Horizontal Style

The currently selected viewing options are indicated by a check mark in the View 
menu.

Here’s what the Status window looks like with both Standard Style and Name with 
Lights checked in the View menu:

Here’s what the Status window looks like with both Horizontal Style and Numbers 
with On/Off checked in the View menu:

Here’s what the Status window looks like with both Vertical Style and Numbers 
with Lights checked in the View menu:
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As you can see, you’ve got a many combinations to choose from.

  To select a viewing option 

Choose the desired viewing option from the View menu while the Status window 
is active.

Items in the Status Window

Limit The value shown is the currently active Demand Limit, in KW, as set in 
the demand controller.

Tip You can double-click the Limit value to open the Set Demand Limit window. 

  During the Off-Peak period, the Off-Peak demand limit is shown. During the On-Peak period, 
the On-Peak demand limit is shown.

  To change the Demand Limit, see the following section, “Setting the Demand Controller’s 
Demand Limit” on page 52.

Inst. The value shown is the Instantaneous Demand, in KW, as monitored by 
the demand controller.

Avg. The value shown is the Average Demand, in KW, as calculated by the 
controller.

Peak The value shown is the Peak Demand, in KW, as monitored by the 
controller.

Tip You can reset the peak demand by double-clicking the Peak value shown on the Status 
window.

 Load Status Indicators A green light or “On” indicates that power has been made available 
(restored) to the load. This does not necessarily mean that the load has 
been turned on.
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Printing the Demand Controller’s Status

You can print the demand controller’s Status window and status bar information.

  To print the Status window

 1 Make the demand controller Status window active.

To open the Status window, choose Real-Time Status from the Controller 
menu.

 2 From the File menu, choose Print.

 3 Select the desired printing options.

The available print options depend on the selected printer driver.

 4 Click OK.

Reviewing Demand Controller Events

You can view or print a history of critical demand controller events, which includes 
the following information:

• Time and date when the current Peak Demand was set

• The time when the previous Peak Demand was reset

• The value of the Peak Demand when it was reset

• The times when the demand controller was turned off or on

  To review demand controller events

From the Controller menu, choose Events.

  To print the history of demand controller events

 1 Make the Events window active.

To open the Events window, choose Events from the Controller menu.
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 2 From the File menu, choose Print.

 3 Select the appropriate printing options.

The available print options depend on the selected printer driver.

 4 Click OK.

Setting the Demand Controller’s Demand Limit

The demand limit is the set point, expressed in KW, below which energy is being 
consumed at an effi cient rate. As this limit is approached, the Energy Sentry controller 
begins shutting off pre-determined loads to control peak demand.

You can set the demand controller’s demand limit in the following ways:

• Upload the demand controller’s confi guration. Edit the demand limit. Then, 
download the confi guration, with the new demand limit, to the demand controller.

• Open a confi guration fi le that has been saved to disk. Edit the demand limit. 
Download the confi guration with the new demand limit to the demand controller. 
Finally, save the confi guration with the new demand limit to your hard drive.

• Use the Set Demand Limit command under the Controller menu to change the 
demand controller’s demand limit “on-the-fl y.”

Which method you should use depends on whether or not you save confi guration 
fi les to disk. Although using the Set Demand Limit command is quicker than 
downloading a confi guration, a confi guration fi le saved to disk will not be updated to 
the new value set in the demand controller.

 Tip You can have EnergyAccess automatically change the On-Peak demand limit on a monthly, 
quarterly, or seasonal basis. For details, see “The Demand Limits They are a Changin’” on 
page 33.

If you prefer to save confi guration fi les to disk, you should probably use the second 
method to ensure that your confi guration on disk is always in up-to-date with the 
demand controller.

  To immediately change the controller’s Demand Limit 

 1 From the Controller menu, choose Set Demand Limit.

 Note The valid range for the demand limit is determined by the Full Scale option selected on 
System Settings portion of the Confi guration window.
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Tip If the Status window is open, you can also open the Set Demand Limit window by double-
clicking the value shown for Limit.

 2 Change the demand limit in the edit box.

 3 Click OK.

The following message appears as the new demand limit is downloaded to the 
demand controller:

 Downloading the Demand Limit Data

Setting the Demand Controller’s Clock

You can use the Set Clock window to adjust the demand controller’s clock.

Note Since the demand controller’s clock is more accurate than the clock in your computer, you will 
probably only need to edit the controller’s clock if its time has been inadvertently altered.

  To set the demand controller’s clock 

 1 From the Controller menu, choose Set Clock.
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 2 If necessary, change the time and date in the appropriate edit boxes.

 3 Click OK.

Items in the Set Clock Window

Time The demand controller will be set to the time shown in this edit box when 
you click OK. The edit box is initialized with the demand controller’s 
time. If you change the time, be sure to enter AM or PM in the edit box.

Date The demand controller will be set to the date shown in this edit box when 
you click OK. The edit box is initialized with the demand controller’s date. 
The day displayed to the left of the edit box is automatically determined 
by the date.

Resetting the Demand Controller’s Peak Demand

Your electric meter’s peak demand is reset each month by your utility company. To 
match the peak demand set in the Energy Sentry demand controller or monitor to your 
electric bill, you should reset your peak demand right after your electric meter is read.

  To reset the demand controller’s peak demand

 1 From the Controller menu, choose Reset Peak.

Tip If the demand controller’s Status window is active, you can open the Reset Peak dialog by 
double-clicking the Peak value.

 2 Click Yes.
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Chapter 7: Logging the Demand Controller 
Data

This chapter shows you how to log demand controller data as it monitors your 
electrical use. You can do the following with a Log fi le:

• View the data collected in the Log fi le.

• Graph the data in the Log fi le at any time, including as it is collected.

Creating a Log File

You can use the Record Data to Log File command to store the demand controller 
data to disk as it is being collected by the demand controller or monitor.

  To create a new Log fi le

 1 From the Logging menu, choose Record Data to Log File.

 2 Choose in which directory to save the log fi le.

 3 In the File Name edit box, type a name for the Log fi le.

The extension “.eal” is automatically appended to the fi le name after you click 
OK.

Note EnergyAccess uses the .eal fi le extension for Version 2.0 and beyond.  This change was 
made because of the existence of other commercially available software that used the .log 
extension.  If you have stored log fi les from Version 1.x, you can still graph them using the 
current version of EnergyAccess software. Do not try to append any new data to a .log fi le 
using Version 2.x or later.
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 4 Click OK.

EnergyAccess asks you if you want to create a new fi le.

After you press Yes, EnergyAccess will ask you “Would you like to begin a new 
fi le every night at Midnight?”  This is a handy function in EnergyAccess called 
“Auto Logging”.  

Auto Logging allows you to log energy use data by daily 24 hour segments.  This 
feature creates of library of load profi les for you to print out at a later date, but 
standardizes the time intervals of the graphs to 24 hours for easy comparison of 
one day to the next.  If this feature is enabled, EnergyAccess will stop the current 
fi le at midnight and start a new fi le with a new fi lename.  If the function is not 
selected, EnergyAccess simply will record data until it is told to stop, using the 
fi lename selected by the user.

To use the Auto Logging feature, the user selects the fi lename prefi x that can 
contain up to 12 letters or alpha characters.

Following the user-selected letters, EnergyAccess will enter that coded date as 
follows: YYYY_MM_DD.  When a new fi le is created automatically at midnight, 
the fi lename prefi x stays the same and only the date code changes corresponding 
with the current date.

New fi les are automatically created in the same fi le folder that the old fi le was 
located in.

 5 Click OK.



48

 6 Select the appropriate Data Storage Technique.

For details, see the following section.

 7 Click OK.

The Logging Status portion of the status bar at the bottom of the EnergyAccess 
window indicates the fi lename to which current system data is being written.

Choosing the Appropriate Data Storage Technique

You need to select a data storage technique whenever you log controller data to a Log 
fi le. EnergyAccess uses the selected data storage technique to determine how much 
demand controller data to save to your hard disk.

Storing more data consumes more hard drive space. EnergyAccess could store every 
piece of information that it reads from the demand controller or monitor, but huge 
Log fi les (more than 20 MB per month) would be the result. To reduce the size of 
the Log fi le, EnergyAccess does not store the center data point of three adjacent and 
identical data points.

You can do reduce hard drive storage space by choosing the data storage technique 
for your Log fi les. The following discussion gives you the details to help you store the 
data you want while keeping the Log fi le size to a minimum.

When you select a Data Storage Technique, the other storage techniques below it are 
automatically checked. For example, checking the Good Instantaneous KW Graph 
automatically checks the Good Average KW Graph, Peaks and Valleys of Average 
KW, Load Status Changes, and 5 Minutes on the Clock options:
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Notice that 15 Minutes on the Clock is always selected meaning the Average Power 
is stored in 15 minute intervals. For example, Average Power will be stored at 10:00 
a.m., 10:15 a.m., 10:30 a.m., and so on. The Instantaneous Demand is not stored.

As you can see, each checked option includes all the options below it. The following 
table shows you what data is stored when each option is checked.

 5 Minutes on the Clock 5 Minutes on the Clock stores the Average Power every 5 and 15 minutes 
on the clock. For example, Average Power will be stored at 10:00 a.m., 
10:05 a.m., 10:10 a.m., and so on. It will also be stored at 10:00 a.m., 
10:15 a.m., 10:30 a.m., and so on. The Instantaneous Demand is not 
stored.

 Load Status Changes In addition to storing the Average Power every 5 and 15 minutes on the 
clock, Load Status Changes stores the status of each load whenever a load 
status changes. The Instantaneous Demand is not stored.

 Peaks and Valleys of  In addition to storing the current Average Power every 5 and
Average KW 15 minutes on the clock and load status changes, Peaks and Valleys of 

Average KW records the highs and lows of the Average Power data. 
Fluctuations of less than 2 percent of the Demand Limit are ignored. The 
Instantaneous Demand is not stored.

 Good Average KW Graph In addition to storing the current Average Peaks and Valleys, Good 
Average KW Graph records more Average Power data to provide a 
good graph of the shape of the Average Power usage. The Instantaneous 
Demand is not stored.

 Good Instantaneous  In addition to storing more Average Power data, Good
KW Graph  Instantaneous KW Graph also records fl uctuations of Instantaneous Power 

data of greater than 5 percent of the Demand Limit. Good Instantaneous 
KW Graph stores the minimal amount of Instantaneous Demand data.

 Best Instantaneous  In addition to storing the current Average Power every 5 and 15
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KW Graph  minutes on the clock, load status changes, and more Average Power data, 
Best Instantaneous KW Graph stores records fl uctuations of Instantaneous 
Power data of greater than 2 percent of the Demand Limit.

 Store Everything Store Everything records every data point received from the demand 
controller, except the middle data point of 3 identical and consecutive data 
points.

Adding Data to an Existing Log File

You can add data to the end of an existing Log fi le.  Be extremely careful that the fi le 
you are appending to is for the same controller or monitor as was previously recorded 
AND that it is for the same day.  In addition, ensure the clock has not been altered to 
a time that is earlier to the last time recorded in the log fi le.

 Average Demand Load Status Average  Instantaneous All Data
 &  Demand  Demand
 Demand Limit Changes

Data Storage Technique Approx. Store Every Every Changes Changes More Changes Changes • every sec
 Disk Instant. 15 min. 5 min.  >2% of Data >5% of >2% of • any changes
 Usage Demand?    Demand  Demand Demand
 per Mo.     Limit  Limit Limit

Store Everything 24 MB yes • • • • • • • •

Best Instantaneous KW 12 MB yes • • • • • • •
Graph

Good Instantaneous KW 6 MB yes • • • • • •
Graph

Good Average KW Graph 3 MB no • • • • •

Peaks and Valleys of  1.5 KB no • • • •
Average KW

Load Status Changes 750 KB no • • •

5 Minutes on the Clock 180 KB no • •
Average

Always: 60 KB no •
15 minutes of the Clock
Average

  To add data to an existing Log fi le

 1 From the Logging menu, choose Record Data to Log File.
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 2 From the list of Log fi les, choose the Log fi le that you want to add data to.

 3 Click OK.

 4 Select the appropriate Data Storage Technique.

For details, see “Choosing the Appropriate Data Storage Technique” on page 58.

 5 Click OK.

Stopping the Logging Process

You can stop logging the controller data to a fi le. Exiting EnergyAccess, of course, 
automatically stops the logging process.

  To stop logging

From the Logging menu, uncheck the Record Data to Log File option. The 
Logging Status portion of the status bar at the bottom of the EnergyAccess 
window indicates that logging has been turned off.
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Viewing a Log File

Viewing a Log fi le allows you to take a look closer look at the data collected by the 
demand controller in a table format.

You can scroll the Log fi le to see more data. You can even view a Log fi le while the 
data is being collected by the demand controller. New data will be added to the end of 
the fi le. You can also print the Log fi le.

  To view a Log fi le

 1 From the File menu, choose Open Log File.

 2 From the File Name list, select the Log fi le you want to view.

 3 Click OK.

Printing a Log File

You can print any Log fi le that you can view on your screen.

  To print a Log fi le
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 1 From the File menu, choose Open Log File.

 2 From the File Name list, select the Log fi le you want to print.

 3 From the File menu, choose Print.

 4 Select the desired printing options.

The available print options depend on the selected printer driver.

 5 Click OK.

Exporting a Log File

An EnergyAccess .eal fi le may be exported as a .csv fi le for use with Excel or other 
programs.

  To Export .eal fi le

 1 Under File select option Export Log File

 2 Follow instructions that appear

 3 Open the fi le you want to download

 4 Save fi le as a Comma Separated Value File .csv



54

Chapter 8: Graphing
Graphing the data collected from the controller gives you a convenient visual 
representation of the activity of your electrical use. With a graph, you can do the 
following:

• Graph the data as it is collected.

• Graph a previously stored Log fi le.

Graphing a Real-Time Load Profi le

You can graph data as it is being collected by the demand controller or monitor.

  To graph a real-time load profi le

 1 From the Graph menu, choose Real Time Graph.

 2 Choose the subdirectory to save the Log fi le in.

 3 Give the Log fi le a new name.

The extension “.eal” is automatically added to the fi le name.

 Note If you choose an existing Log File, the new data collected by the demand controller will be 
appended to the existing Log fi le. If you do want to append on an existing fi le, be sure to 
choose an existing fi le recorded on the same day. Otherwise, start a new fi le.

 4 Click OK.

If there is not already a fi le by the selected name, EnergyAccess asks you if you 
want to create a new fi le.
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After you press Yes, EnergyAccess will ask you “Would you like to begin a new 
fi le every night at Midnight?”  This is a handy function in EnergyAccess called 
“Auto Logging”.  

Auto Logging helps you to log energy use data by daily 24 hour segments.  This 
feature creates of library of load profi les for you to print out at a later date, but 
standardizes the time intervals of the graphs to 24 hours for easy comparison of 
one day to the next.  If this feature is enabled, EnergyAccess will stop the current 
fi le at midnight and start a new fi le with a new fi lename.  If the function is not 
selected, EnergyAccess simply will record data until it is told to stop, using the 
fi lename selected by the user.

To use the Auto Logging feature, the user selects the fi lename prefi x that can 
contain up to 12 letters or alpha characters.

Following the user-selected letters, EnergyAccess will enter that coded date as 
follows: YYYY_MM_DD.  When a new fi le is created automatically at midnight, 
the fi lename prefi x stays the same and only the date code changes corresponding 
with the current date.

New fi les are automatically created in the same fi le folder that the old fi le was 
located in.

 5 Click OK.
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 6 Select the appropriate Data Storage Technique.

For details, see “Choosing the Appropriate Data Storage Technique” on page 58.

 7 Click OK.

Sometimes you might have to wait a few moments for the graph window to appear. 
EnergyAccess must collect at least 3 unique data points for the window to open. The 
more static the power use is, the longer it will take for the window to open. 

You can expand the Graph window to its full size by following the steps in “Resizing 
the Windows” on page 5.
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The real-time graphing indicator  (<<) appears just to the right of the upper right 
corner of the graph:

real-time 
graphing 
indicator

The << symbol indicates the following:

• The fi le is collecting data from the controller.

• The new data will be plotted on the display as it is collected.

Graphing an Existing Log File

You can graph any existing Log fi le.

  To graph a Log fi le

 1 From the Graph menu, choose Log File.

 2 Select the existing Log fi le from the list.

 3 Click OK.

Note EnergyAccess will graph log fi les which have been previously stored that have either .log or 
.eal fi lenames.
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What Is On the Graph?

Depending on which Data Storage Technique you choose, a graph can show you a 
wide variety of information about your electrical usage:

• Instantaneous demand (blue-green line)

• Average demand (blue line)

• Demand limit (red line)

• Load status (black and green lines across the top of the graph)

 EnergyAccess 2.3 automatically graphs the entire fi le, turns off the instantaneous 
graph line, and automatically runs the “fi nd peak” utility. This is because this 
is the most common method of viewing previously logged log fi les. To turn the 
instantaneous data back on, pull down the view menu and select instantaneous.

Understanding the Graph

You can use the Graph window in conjunction with the status bar to anticipate when 
the Energy Sentry demand controller will begin shutting off loads to control the 
average demand. 

If you are simply using the Energy Sentry system to monitor electrical usage, you 
can use real-time graphing and the status bar to determine when you should manually 
shed loads.

Using the Graph Window’s Controls

The Graph window offers you many options for viewing the data collected from the 
controller.

Positioning the Graph Cursor

The graph cursor is a vertical line of dots with which you select data points on the 
graph. The graph cursor has a symbol  under the graph’s time scale showing the 
location of the data point.
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The display below the graph shows you the exact values of the data points selected by 
the graph cursor.

Positioning the Graph Cursor with the Mouse

You can use your mouse in a variety of ways to position the graph cursor:

• Click either mouse button while the mouse pointer is on any part of the graph 
to move the graph cursor to the desired position. The mouse pointer changes to 
crosshairs when over the graph:

• By clicking the left or right cursor arrow button, you can move the graph cursor 
one set of data points to the left or right.
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Positioning the Graph Cursor with Your Keyboard

You can use the following keys on your keyboard to move the graph cursor:

Keystroke Result
Left arrow key Moves the graph cursor one data point to   
the left.
Right arrow key Moves the graph cursor one data point to   
the right.
End key Moves the graph cursor to the extreme    
right.
Home key Moves the graph cursor to the extreme left.
Any Function key except F1 Displays the time portion of the graph set in   
the Before End-of-File window under the   View menu.

Zooming In and Out around Data Points

You can use various mouse and keyboard techniques to zoom in and out around 
specifi c data points on a graph.

Zooming In and Out with the Mouse

You can use your mouse to zoom in or out around a set of data points on the graph.

  To zoom in with the mouse

 1 Place the crosshairs over the data points you want to zoom in around

 2 Double-click the left mouse button.

or

 1 Position the crosshairs over the left boundary of the data points you want to zoom 
in around.

 2 Hold the left mouse button down and drag to the right across the desired graph 
area.

The desired area should be enclosed by a rectangle:
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 3 Release the left mouse button.

Zooming In and Out with the Keyboard

You can you use the following keys on your keyboard to zoom in and out around 
specifi c data points on a graph.

Keystroke Result 
Up arrow key Zooms in around graph cursor
Down arrow key Zooms out around graph cursor

Special Function Keys

EnergyAccess has three special function keys that are related to viewing data on the 
graphing window.

Function Key F2 is dual purpose and works only when graphing in real-time mode.  
The fi rst push of the F2 key zooms out to the last view prior to zooming in.  The 
second pulse zooms all the way out to the time extents of the fi le.  Two pushes of 
the F2 key will display the entire fi le while it is being graphed real-time.  Some 
computers have trouble keeping up with writing so much data to the screen and still 
recording new data so this display mode is not recommended to be used any more 
than necessary.

Function Key F3 works only in the real-time graphing mode and returns the graph to 
the time period selected in the “Time before end of fi le”.  For example, if you were 
to zoom in on a time period of 5 minutes using the cursor, then decided to hit F3, the 
graph would Zoom Out and return to the 1 hour wide time period if 60 minutes was 
selected in the “Time Before End of File” box.  Conversely, if you had a macro view 
displayed of several hours, a push of the F3 key again would return your graph’s 
display to 60 minutes or whatever the Time Before End of fi le.  In this case, F3 acts as 
a Zoom In key.

Function Key F4 works only for a previously graphed log fi le.  Pushing F4 zooms 
your view out to the start and stop extents of the logged fi le.  This allows you 
to quickly “reset” the view back to the default view which is displayed when a 
previously logged log fi le is graphed.
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Using the Graph Window’s Scroll Bar

Whenever only a part of the graph is displayed in the Graph window, the bottom of 
the Graph window displays a scroll bar:

By clicking the left or right scroll arrow buttons on the scroll bar, you can display 
other parts of the graph. You can also drag the scroll box or slider left or right to view 
other parts of the graph.

“View” Menu Options

While the Graph window is active, the View menu on the menu bar is available.

Zoom In Select Zoom In to zoom in around the graph cursor. You can also double-
click the left mouse button or press the up arrow on your keyboard to 
zoom in around the graph cursor.

Zoom Out Select Zoom Out to zoom out around the graph cursor. You can also 
double-click the right mouse button or press the down arrow on your 
keyboard to zoom out around the graph cursor.

Time Range Selecting Time Range from the View menu opens a window that allows 
you to specify a start and end date and time for the graph. This is useful 
for viewing a specifi c time period. For example, you could specify just one 
day out of a seven days of data in the Log fi le. 

 Before End-of-File Selecting Before End-of-File from the View menu opens a window that 
allows you to specify the last time period to view on the graph. This is 
useful for real-time graphing because it allows you to constantly view 
a desired portion of the graph while new data is added to the graph. For 
example, entering 1:00 would allow you to always view the last hour of 
data even though the data fi le could contain a week’s worth of data.
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 1

 Find Peak EnergyAccess allows you to automatically fi nd the peak data point in a 
logged .eal fi le.  This eliminates the process of manually scrolling through 
the fi le to fi nd the peak data point in the fi le.  When you run the Find Peak 
feature, it will automatically move the cursor to the peak data point, or if 
there are data points with the same peak, it will stop on the fi rst instance 
of the highest KW peak.  When you open a previously-logged graph fi le, 
the Find Peak runs automatically.  If you have zoomed in on a particular 
area of a fi le, you can run the Find Peak at any time by highlighting the 
Graphed fi le, pulling down the View menu and selecting Find Peak. 

Demand Limit While checked, the demand limit is graphed.

Average Demand While checked, the average demand is graphed.

Instantaneous While checked, the instantaneous demand is graphed.

Load Status While checked, the on/off status of each controlled load is graphed.

Cursor While checked, the graph cursor, a vertical dotted line, is displayed on the 
graph.

  The detail data for the graph cursor is displayed at the bottom of the graph 
window:

 X-Axis While checked, the time axis is displayed along the bottom portion of the 
graph.

Y-Axis While checked, the power (KW) axis is vertically displayed along the left 
portion of the graph.

Legend While checked, the legend or key to the graph is displayed on the right 
hand side of the graph.
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Printing a Graph

You can print any graph that you can view. EnergyAccess prints only the portion of 
the graph that is visible in the Graph window. You should select the desired options 
under the View menu before you print the graph. Only those items that are checked 
under the View menu will be printed. Unchecked items under the View menu do not 
print. The default print format is landscape.

  To print a graph

 1 Make the Graph window active.

 2 Select the desired View menu options.

For details about the View menu options, see “View” Menu Options” on page 75.

 3 Display the portion of the graph that you wish to print.

For details, see “Using the Graph Window’s Controls” on page 71.

 4 From the File menu, choose Print.

 5 To change or select desired printing options, select “Setup Here” or “Print Setup” 
in the fi le menu.

The available print options depend on the selected printer driver.  

Click OK.

  Print to PDF

 1 Make sure your computer has Adobe Acrobat or some other .pdf maker installed.

 2 Select print from the File menu.

 3 Select Adobe Acrobat as the printer.

 4 Press the Ok button.

 5 Acrobat’s fi le save menu will appear. Insert the desired name and destination 
folder.
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Auto-Reporting of Load Profi le Graph

EnergyAccess Version 3.2 includes a new feature called Auto-Reporting which 
automatically sends the previous day’s load profi le graph to a specifi ed list of one 
or more recipients.  If the Auto-Reporting feature is enabled, each midnight when 
the current day’s fi le is closed for the last time, EnergyAccess automatically graphs 
the fi le, calculates kwh use, load factor%, makes a .pdf and automatically emails the 
graph to the recipients.  In this way, each day’s load profi le is waiting for the user 
each morning in their email inbox.

EnergyAccess contains the software pdf maker internally, so Adobe Acrobat or other 
pdf maker is not required on the computer running EnergyAccess.

  Enable Auto-Reporting 

 1 Pull down the Graphing menu and select Auto-Logging

 3 Click on the New button and enter the email address of the fi rst recipient

 4 Click OK

 5 Repeat for additional recipients
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Glossary of Terms

 Average Energy Cost Total energy costs divided by kilowatt-hours (Kwh).

 Average Demand  The average rate of electric usage during the demand averaging period. 
The average demand is calculated by dividing the total number of 
kilowatt-hours used by the number of hours in the averaging period. For 
example, if 45 Kwh’s were used during an averaging period of 15 minutes, 
the average demand would equal 45 divided by .25 (15 minutes) or 180 
KW.

 Averaging Period An interval of 15, 30, or 60 minutes during which the average demand is 
calculated. The demand controller should be set to the same value as the 
averaging period of the utility’s demand meter.

 Com Port Status  Part of the status bar that indicates the which of your PC’s serial 
communications ports is being used by the demand controller, the 
controller’s model number, and the controller’s fi rmware version number.

 Confi guration A confi guration fi le is used to set up the Energy Sentry demand controller 
and software. It contains system settings, holidays, demand limit time of 
day control, and load control information, such as load names, the priority 
and minimum on and off times for each load.

 Controlled Load  An energy consuming device or devices whose electrical supply is 
temporarily shut off by a load management system. Also see Control 
Point.

 Controller Status An information window within the EnergyAccess software that shows, 
in kilowatts, the present Demand Limit, Instantaneous Demand, Average 
Demand, and Peak Demand and on/off status of loads that are connected 
to the EnergyAccess Demand Controller.

 Controller  Load management hardware.

 Control Point  Each control point represents one or more energy consuming devices 
whose electrical supply can be temporarily shut off by a load management 
system. Also see Controlled Load.

 Customer Charge A fl at charge on an energy bill used to help the utility company recover 
fi xed costs associated with serving a customer. It is independent of the 
demand or consumption of the energy provided. Also called monthly 
service charge or basic charge.
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 Customer Classes A way of classifying customers according to similar characteristics, such 
as level of demand, usage, location, and load pattern. These characteristics 
are classifi ed together for setting electric rates. Customer classes include 
residential, commercial, industrial, and agricultural.

 Demand  The rate of use of electricity during a certain period of time. Demand is 
measured in kilowatts.

 Demand Charge A charge that recovers some of a utility’s capital and operating costs. It 
appears on an electric bill, along with the customer charge and the energy 
charge.

 Demand Controller A device that monitors electrical usage and temporarily sheds (turns off) 
one or more energy consuming devices as necessary to level out energy 
consumed within any demand interval.

 Demand Countdown Part of the status bar that indicates the number of minutes and
  Timer  seconds until the average demand reaches the demand limit.

 Demand Limit The set point, expressed in KW, below which energy is being consumed at 
an effi cient rate. As this limit is approached, the Energy Sentry controller 
begins shutting off pre-determined loads to control energy demand.

 Demand Meter  A utility meter which measures both total energy consumed in Kwh and 
the highest average demand in KW.

 Demand Peak  The highest average KW demand over the billing period. Averages may 
be determined over 15, 30, or 60 minute intervals depending on the utility. 
Same as Peak Demand.

 Demand Ratchet  A method that typically determines the minimum demand charge on an 
electric bill for the next 12 months based on the maximum demand of the 
previous 12 months.

 Demand Rate  A method of charging for electric service based on the cost of electricity 
used on both total energy consumed (Kwh) and demand peak (KW).

 Energy Charge  A charge that recovers a utility’s operating costs. It appears on an electric 
bill, along with the customer charge and the demand charge. 

 Energy Rate  A method of charging for electric service used by utilities where the cost 
of electricity is based only on Kwh consumption multiplied by a fi xed cost 
per Kwh. Also called “Flat” rate.

 Firmware Computer instructions stored in read-only memory (ROM) on the demand 
controller rather than in the EnergyAccess software program.

 Flat Rate See Energy Rate.

 Holidays  Days that are considered off-peak in time-of-use electric rates. 

 Instantaneous The electricity, in kilowatts, currently being drawn by the 
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 Demand electrical service of a building at any instant in time.

 Kilowatt (KW) 1,000 watts. A measure of an electric load’s size or how much power it 
demands.

 Kilowatt-Hour (Kwh)  The basic measurement of electricity consumption. Ten 100 watt lights 
burning for one hour would consume one kilowatt hour of electrical 
energy.

 Load The amount of electricity used by a particular energy consuming device or 
group of devices. Usually expressed in watts or kilowatts.

 Load Diversity The natural or regular on/off cycle of all loads in a building.

 Load Factor  The ratio of actual kilowatt-hours used to the amount that would have 
been used had the energy been consumed uniformly at the maximum rate 
of demand.

 Load Management The control of demand by temporarily shutting off pre-defi ned electrical 
loads.

 Load Management Equipment, such as the Energy Sentry Demand Controller, 
  Hardware used to temporarily shut off energy consuming devices during peak 

periods.

 Load Profi le  A numerical or graphical representation of energy use over a certain time 
period.

 Load Status  Indicates whether a controlled load is off or on.

 Logging Status Part of the status bar that indicates whether the demand controller’s data is 
being logged to disk or not.

 Megawatt (MW) 1,000,000 watts or 1,000 kilowatts.

 Meter  A device that measures the amount of electricity use and may also 
measure the highest level of demand, or peak demand.

 Minimum Off Time The minimum time that a control point must be shut off before it can be 
restored by the demand controller. Minimum Off Time can be set from 
0 to 20 minutes. Control Points having a heat pump or air conditioner 
compressor or other motor load connected to it should have a Minimum 
Off Time defi ned as at least 4 minutes. Resistive loads should not have 
Minimum Off Times. 

 Minimum On Time The minimum time that a control point must be restored before it can be 
shed by the demand controller. Minimum On Time can be set from 0 to 20 
minutes. Control Points having a heat pump or air conditioner compressor 
or other motor load connected to it should have a Minimum On Time 
defi ned as at least 5 minutes.
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 Monitor A device that monitors electrical usage

 Off-Peak Demand Highest average demand reached during the off-peak period as defi ned by 
a time-of-use rate.

 Off-Peak Demand The point, expressed in KW, below which energy is being 
 Limit consumed at an effi cient rate during the off-peak period. As this limit is 

approached, the Energy Sentry demand controller begins shutting off pre-
determined loads to control energy demand during the off-peak period.

Off-Peak Time-of-Day The period as defi ned by a time-of-use (TOU) electric rate during which 
energy demand is the lowest and the utility is well below its system peak. 
See also Time-of-Use Demand Rate.

 On-Peak Demand The highest average demand reached during the on-peak period as defi ned 
by a time-of-use rate. 

 On-Peak Demand  see Demand Limit.
 Limit 

On-Peak Time-of-Day The period as defi ned by a time-of-use (TOU) electric rate during which 
energy demand is the greatest and the utility is at or near its system peak. 
See also Time-of-Use Demand Rate.

 Peak Demand The highest demand that has occurred during any one averaging period 
during the billing period. This is used by utility companies to fi gure how 
fast energy is used.

 Peak Load The greatest amount of electricity consumed over a stated period of time. 

 Peak Period The averaging period during which the highest peak demand occurs.

 Power Bar Part of the status bar that indicates the risk of the average demand 
exceeding the demand limit. 

 Present Demand  The demand limit that is currently in effect.
 Limit

 Priority The relative importance of each controlled load to all other controlled 
loads, as assigned in the Demand Controller. As the demand approaches 
the Demand Limit, the Demand Controller uses the priority of each load 
to determine which loads to shut off fi rst. A load with a priority of “1” is 
the highest priority and is shed last and restored fi rst. A load with a priority 
of “16” is the lowest priority and is shed fi rst and restored last. Loads of 
equal priority will rotate being shed and restored.

 Rate Structure The format for utility pricing of electric customers.

 Restore To make power available to a load.

 Shed To turn a load off.
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 Status see Controller Status or Load Status.

 Status Bar A horizontal bar at the bottom of the EnergyAccess window that displays 
the Power Bar, the Demand Countdown Timer, the Logging Status, Com 
Port Status, and the Controller’s model and fi rmware version number.

 Time-of-Use (TOU) A method of billing which charges a higher price for electricity
  Demand Rate used in On-Peak periods and a lower price for electricity used in the Off-

Peak periods. In addition, the Peak Demand is monitored and recorded 
separately during in the On-Peak and Off-Peak periods. Often, the 
off-peak demand, in excess of the on-peak demand, is billed at a small 
incremental charge or not at all. The cost of electricity is based on both 
total energy consumed (Kwh) and demand peak (KW). Depending on the 
particular utility and rate, one or more On-Peak periods, varying in length, 
may exist during a 24 hour period.

 Uncontrolled Load A load which is not connected to or controlled by the demand controller 
but is measured as part of the building’s total demand.

 Watt A measure of electrical power or rate of doing work. It is similar to 
horsepower where one horsepower is equal to 746 watts.
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Appendix A 

Connecting your Energy Sentry Demand Controller or Demand Monitor to 
your Computer using a RS-232 serial port

The Energy Sentry Demand Controller or Demand Monitor contains an RS-232 
interface to communicate with your computer.  Your computer must be equipped with 
an RS-232 interface (serial port or com port) having a 9 pin sub-D Male connector. 

The Sub-D 9 pin connector on your computer connects to the 6 foot RS-232 cable.  
Insert the 9-pin end of the cable into your computer’s serial port.  The opposite end 
of the interface cable has a DB-25 connector.  Connect this connector to the RS-232C 
adapter, Model FG9109D, supplied with the EnergyAccess software.

Finally, using the 18” phone-type fl at cable which contains an RJ-11 phone jack 
at each end, connect the RS-232C interface adapter to the Energy Sentry Demand 
Controller or Monitor.  This 18” phone cable is a non-standard confi guration and 
cannot by replaced by any standard phone cable.

DO NOT substitute a standard phone extension cord as the unit will be damaged.  If 
you need to extend the length of the cable between the computer and the controller 
or monitor, the cable must be extended between the computer and the FG9109D 
RS-232 interface.  The model FG9109D interface must be located at the demand 
controller or monitor for proper noise immunity.  The cable may be extended up 
to 50’ to meet the EIA standard for RS-232C communications.  However, several 
hundred feet are possible with good quality shielded communication cable.  Contact 
Brayden Automation for FG9110A/ FG9111A cable extension kit.  The RS-232C 
communication cable’s shield should be connected to the power system ground on 
one end only.  It is recommended that since ground is readily available at the Energy 
Sentry Demand Controller, the communication cable’s shield can be connected to 
ground at that point.  This is advisable since the overwhelming majority of the noise 
that the communication cable will see will be coming from the building’s electrical 
system. Therefore, the shield should shunt the noise to the shortest distance to ground, 
which in most cases will be the ground at the demand controller. 

See Figure 1 on following page to refer to cable connections.

Connecting your Energy Sentry Demand Controller or Demand Monitor to 
your Computer using a USB port

If your computer is not equipped with a serial port you can still run EnergyAccess 
by using a USB port confi gured to emulate a serial port.  You will need one of two 
different types depending on your needs:
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 1 The Serial DB-9 to USB converter (Part #0715-0002) will require you to use 
the 6-foot RS-232 cable to convert from the DB25 to the DB9 format.  The 
connection diagram is shown in Figure 2.  

 2 The Serial DB-25 to USB converter (Part #0715-0003) does not require the 6-foot 
cable, includes its own 6-foot length and allows you to go directly to the USB 
input.  This format is shown in Figure 3.  

Connect the selected adapter as shown in either Figure 2 or 3 and connect to the RS-
232C adapter, Model FG9109D, supplied with the EnergyAccess software.  Finally, 
using the 18” phone-type fl at cable which contains an RJ-11 phone jack at each end, 
connect the RS-232C interface adapter to the Energy Sentry Demand Controller 
or Monitor.  This 18” phone cable is a non-standard confi guration and cannot be 
replaced by any standard phone cable.

DO NOT substitute a standard phone extension cord as the unit will be damaged.  If 
you need to extend the length of the cable between the computer and the controller or 
monitor, the cable must be extended between the computer and the FG9109D RS-232 
interface.  The Model FG9109D inteface must be located at the demand controller or 
monitor for proper noise immunity.

Connecting your Energy Sentry Demand Controller or Monitor to your 
Computer using a Ethernet Connection

The Energy Sentry Demand Controller or Monitor contains an RS-232 interface to 
communicate with your computer.  If you need to communicate with the Energy 
Sentry over your LAN, you’ll need the BAC Serial to Ethernet convertor, P/N 09902-
70001A.  Connect the Ethernet jack to your network router, hub or switch using an 
Ethernet cable.

The DB-9 connector on the Adapter connects to the 6 foot RS-232 cable.  Insert the 
9-pin end of the cable into the adapter.  Insert the opposite end of the interface cable 
that has a DB-25 connector.  To the RS-232C adapter, Model FG9109D, supplied 
with the EnergyAccess Software.

Finally, using the 18” phone-type fl at cable which contains an RJ-11 phone jack 
at each end, connect the RS-232C interface adapter to the Energy Sentry Demand 
Controller or Monitor.  This 18” phone cable is a nonstandard confi guration, and 
cannot be replaced by any standard phone cable.

DO NOT substitute a standard phone extension cord as the unit will be damaged.  If 
you need to extend the length of the cable between the adapter and the controller or 
monitor, the cable must be extended between the adapter and the FG9109D RS-232 
interface.  The model FG9109D interface must be located at the demand controller or 
monitor for proper noise immunity.  The cable may be extended up to 50’ to meet the 
EIA standard for RS-232C communication cable.  

See Figure 4 to refer to cable connections
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Figure 1
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Figure 2
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Figure 3
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Figure 4


